Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.2.0". You are running 7.0.26. https://www.trainingpropertymanagers.com/how-long-dating-before-making-it-official/ | https://www.trainingpropertymanagers.com/hello-you-dating-site/ | https://www.trainingpropertymanagers.com/what-to-text-after-a-hookup/