Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.2.0". You are running 7.0.26. https://www.trainingpropertymanagers.com/good-genes-dating/ | https://www.trainingpropertymanagers.com/girl-dating-her-father/ | https://www.trainingpropertymanagers.com/dating-sites-artists/